Issues with map tiles
Incident Report for Alpaca Maps
Resolved
We believe this issue has now been resolved, but will continue to monitor for any further issues.
Posted Feb 27, 2019 - 11:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2019 - 22:21 AEDT
Identified
We have identified the problem as a problem with our upstream provider for vector tiles. We have alerted them to the issue, and have a reasonable mitigation in place in the meantime until a long-term fix can be established.
Posted Feb 26, 2019 - 22:21 AEDT
Investigating
We have noticed some issues with map tiles that are causing some errors and weird behaviours. This doesn't coincide with a release causing a regression. We will investigate any incompatible versions first.
Posted Feb 26, 2019 - 20:30 AEDT
This incident affected: Website Maps.