Database Upgrade
Incident Report for Alpaca Maps
Resolved
Upgrade went smoothly. No issues reported.
Posted Apr 10, 2019 - 22:10 AEST
Investigating
We are performing a database cluster upgrade to assist improve the performance of the editor.
Posted Apr 10, 2019 - 21:40 AEST
This incident affected: Trip/Curated Places Editor.