Migration to new production servers
Incident Report for Alpaca Maps
Resolved
We have migrated our public architecture.
Posted Sep 10, 2019 - 17:07 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 10, 2019 - 15:13 AEST
Monitoring
We are monitoring the transition of the services.
Posted Sep 10, 2019 - 14:30 AEST
Investigating
We are currently migrating to a new server infrastructure. There are no planned issues affecting users during this migration.
Posted Sep 10, 2019 - 14:16 AEST
This incident affected: Website Maps and Trip/Curated Places Editor.