Pingdom reporting network issues from Singapore
Incident Report for Alpaca Maps
Resolved
After active monitoring the reporting has resolved without intervention.
Posted Sep 07, 2018 - 23:30 AEST
Investigating
Singapore appears to be reporting some network interruptions in connecting to services. The services appear to be contactable through other locations and there are no errors being reported at our Load Balancers. We will continue to monitor.
Posted Sep 07, 2018 - 16:26 AEST