Issues with mobile
Incident Report for Alpaca Maps
Resolved
The issue was resolved at 1:15pm today. We have been monitoring this since. This was verified against a suite of mobile browsers and itineraries. Please let us know if any issues continue.
Posted Nov 23, 2017 - 15:18 AEDT
Identified
We have identified the problem and we are working on a fix. The issue has been identified as an illegal Unicode character contained within a 3rd party library that is being incorrectly escaped. We are creating a release to remove the 3rd party library.
Posted Nov 23, 2017 - 12:34 AEDT
Investigating
We have experienced some issues preventing some itineraries loading on mobile. This is causing itineraries to remain on the loading screen and not progress on to showing the map. We are now investigating the cause.
Posted Nov 23, 2017 - 12:16 AEDT