Platform Upgrade
Incident Report for Alpaca Maps
Resolved
We are deferring this release until next Tuesday.
Posted Aug 28, 2019 - 16:53 AEST
Monitoring
At this stage, while we are leaving this status message in place, our switch to the architecture has not begun. We are still performing our pre-flight checks/automation.
Posted Aug 27, 2019 - 15:00 AEST
Investigating
We are releasing a new platform architecture over the next 24-36 hours. There are no planned interruptions to services during this phase.
Posted Aug 27, 2019 - 11:17 AEST
This incident affected: Website Maps and Trip/Curated Places Editor.