Mobiles embeds affected
Incident Report for Alpaca Maps
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 06:26 AEST
Update
Patch has been applied, service restored.
Posted Jul 24, 2019 - 21:36 AEST
Identified
We have identified the required fixes and will be deploying shortly after verifying the fix.
Posted Jul 24, 2019 - 20:25 AEST
Investigating
We are investigating a release this afternoon which has caused mobile embeds to be affected. We are working on a fix to resolve and will deploy as soon as we can.
Posted Jul 24, 2019 - 20:11 AEST
This incident affected: Website Maps.