Redirection of old embeds
Incident Report for Alpaca Maps
Resolved
We believe this issue has been resolved. If there continues to be any issues, please contact us at hello@alpacamaps.com.
Posted Dec 13, 2018 - 12:56 AEDT
Investigating
In the process of upgrading our embed viewers, some embeds are currently redirecting to an incorrect domain of 'static'. We are deploying an immediate fix that will correct this domain to embed.alpacamaps.com. We believe that the ETA should not take longer than 20-30 minutes.
Posted Dec 13, 2018 - 12:35 AEDT
This incident affected: Website Maps.